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1. Опис програми TwinRoll 
 

Програмне забезпечення для надання тексту підказки на суфлер: 

- у телевізійних новинах 

- під час проведення доповідей та презентацій 

- публічні виступи громадських та політичних діячів 

- підготовка відео для YouTube та соціальних мереж 

- Проведення вебінарів та вебконференцій. 

 

Основні особливості: 

 Сумісність з Windows 7, 8, 10 працює на стаціонарних комп'ютерах, ноутбуках, 

нетбуках, планшетах з керуванням за допомогою сенсорного екрану. 

 Читання тексту форматів .rtf, .doc, .docx, . xml . 

 Автоматичне оновлення тексту з файлів та інтеграція із системами автоматизації ефіру. 

 Багатострумовий висновок. Одночасний прямий, дзеркальний та комбінований 

виведення тексту на різні суфлери. 

 Керування прокручуванням за допомогою клавіатури, Bluetooth та бездротової USB -

миші. 

 Додаткове ДК (ручний пульт та педалі) для телеведучого та настільний роликовий пульт 

для асистента телеведучого. 

 Автопідстроювання швидкості прокручування тексту під темп читання. 

 

 

2. Системні вимоги 
 

Програма призначена для роботи на стаціонарних комп'ютерах, ноутбуках та планшетах 

під керуванням операційної системи Windows . 

 

 

 ОС : Windows 7 , 8, 10 , 11 

 CPU : Intel , AMD , 2-х ядерний 1,5 ГГц 

 RAM : 4 Гб мінімум (рекомандовано 8Гб) 

 Disk space : 200Мб 

 Video : додатковий VGA або HDMI вихід 

 USB порт для USB ключа активації та для ДК 
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3 . Налаштування комп'ютера для роботи з програмою 
 

Програма TwinRoll працює одночасно з основним та додатковим дисплеями, 

підключеними до комп'ютера. На основному екрані розміщується робочий стіл Windows і 

на ньому запускається сама програма. Додатковий дисплей є монітором телесуфлера і 

його на весь екран виводиться текст підказчика. Цей текст синхронно виводиться у 

робоче вікно програми на основному дисплеї. 

 

 

 

Налаштування параметрів графіки для виведення на розширений екран: 

 

 

клацання правою кнопкою мишки на вільному 

місці робочого столу -> Параметри екрана , у 

пункті Кілька дисплеїв у випадаючому списку 

вибрати Розширити ці екрани . 
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Налаштування моніторів: 

для основного та додаткового монітора -роздільна здатність будь-яка, глибина кольору 32 

біт, однакова для обох моніторів частота 60Гц. 

 

 

Для маленьких екранів у Windows 10 

можна збільшити розмір тексту, програм 

та інших елементів 

 

 

Рівень масштабування обов'язково має бути однаковий всім екранів. 

 

Додаткові налаштування: 

 вимкнути заставку екрану 

 у налаштуваннях електроживлення заборонити вимкнення дисплеїв та заборонити 

перехід у сплячий режим 

 не використовувати теми "аеро" для робочого столу 

 для комп'ютерів з малою продуктивністю слід встановлювати низький дозвол другого 

екрана (наприклад, 800x600 або 1024x768). 

 

 

4. Інсталяція програми на комп'ютер 
 

Запустити інсталятор TwinRoll_Installer . exe , програма буде автоматично встановлена на 

комп'ютер. Після інсталяції на робочому столі та в групі Пуск-Програми з'явиться новий 

пункт TwinRoll , що містить саму програму, керівництво користувача та деінсталятор. 

Інсталювати програму необхідно від імені адміністратора . 

 

 

5. Активація програми 
 

Програмне забезпечення TwinRoll захищене законами та міжнародними угодами про 

авторське право. 

 

Цей програмний продукт розповсюджується без обмежень , після встановлення 

необхідна реєстрація та активація. 

 

Без активації програма працює у демо-режимі з обмеженням функціональності. 

 

 

 

Активація (прив'язка програми до конкретного комп'ютера) проводиться лише один раз - 

при першому запуску або виклик діалогу отримання ліцензії (меню Help -> License ). 
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ПО TwinRoll Live Pro може бути активовано двома способами: 

 

5.1 Активація на 1 користувача ( Single User Ліцензія ). 

 

Ліцензія на використання однієї копії програмного забезпечення TwinRoll. 

Користувач заповнює поля імені, назви компанії та пошти, вводить у поле Product key 

заздалегідь отриманий номер ключа продукту. Після натискання на кнопку Get license 

програма автоматично підключається до сервера TwinRoll, ключ продукту отримує свій 

номер ліцензії і прив'язується до комп'ютера. 

 

Якщо немає доступу до Інтернету або користувач не має свій Product key , отримання 

номера ліцензії в ручному режимі : 

20-символьний код інсталяції (з поля Installation code ), згенерований програмою 

надсилається на електронну пошту постачальника цього програмного продукту. Після 

цього на e-mail користувача повертається 30-символьний номер ліцензії активації. Цей 

номер вводиться в полі License number , після натискання на кнопку OK програма 

прив'язується до комп'ютера і в подальшому не вимагає жодних дій активації. 

 

5.2 Активація за допомогою USB ключа активації  

(USB Activation Key, Multi Users License) 

 

У разі встановлення TwinRoll з підключеним USB -ключом активації активація ліцензії 

виконується автоматично під час встановлення. Додаткові дії активації не потрібні. 

 

Після встановлення USB -ключ активації можна вийняти. 

Він необхідний лише під час встановлення. 
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USB-ключ активації 

є USB-флешкою з міткою тома TWINROLL. 

 

Ваш пристрій містить службові файли, необхідні для активації. 

 

Наступні дії суворо заборонені : 

• видалення файлів із USB-накопичувача 

• форматування USB-накопичувача 

• перейменування мітки тома 

• зміна його вмісту 
 

Кількість інсталяцій (прив'язок до комп'ютера) за допомогою USB ключа активації 

необмежена . 

 

 

6. Робочий екран 
 

Центральну частину вікна програми займає поле попереднього перегляду. У верхній 

частині розташована панель інструментів, у нижній частині знаходиться рядок стану: 

 

 

 

 

Основне вікно програми може бути 2 фіксованих розмірів: або 1/2 від роздільної 

здатності екрана додаткового монітора (монітора телесуфлера) або за розміром монітора 

телесуфлера (меню 

Tools->Settings , вкладка Screen , пункт Preview window size ). Переміщення вікна обмежено 

розмірами робочого стола головного монітора. 

 

 



TwinRoll User Manual Version 2.0 
 

© SUFPRO development 9 
 

 

Кнопки панелі інструментів: 

 

 

Меню Text : 

- New ( новий текст , Ctrl+N) 

- Open (відкрити текст, Ctrl + O ) 

- Save (Зберегти текст, Ctrl + S ) 

- Save as (Зберегти текст під іншим ім'ям, Shift + Ctrl + S ) 

 

 

Prompter monitor (F12): 

Монітор суфлера . В одномоніторному режимі ця кнопка 

розгортає виведення тексту на весь екран; у двох-

моніторному режимі кнопка вмикає або вимикає екран 

суфлера. 

 

 

Меню Tools : 

- Font (вибір шрифту, Ctrl + F ) 

- Mouse capture (режим захоплення миші, Ctrl + M , 

докладніше в п.13) 

- Timer (таймер автозапуску прокручування, Ctrl + T ) 

- Run order (вікно списку сюжетів, F 3) 

- Control panel (панель управління прокручуванням, F 7) 

- Prompting setting ( налаштування суфлера , F8) 

- Toolbar (вкл/викл панелі інструментів, Ctrl + B ) 

- Edit text (редагування тексту, F 4) 

- Settings (загальні налаштування, Ctrl + F 10) 

 

 

Profile ( Ctrl + P ): 

Вибір профілю. Програма має 5 профілів, кожен із яких 

містить індивідуальні налаштування таких параметрів, як 

швидкість, параметри шрифту, робоча папка. 

 

 

Меню Help : 

- Manual (посібник користувача) 

- Hardware info (інформація про обладнання) 

- License (ліцензія, дані користувача) 

- About TwinRoll (про програму, Ctrl + I ) 
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Рядок стану: 

 

 піктограми задіяних у системі моніторів 

 режим захоплення миші 

 

 таймер автозапуску прокручування 

 

 додаткове ручне дистанційне керування 

 

 настільний роликовий пульт управління. 

Програма автоматично знаходить, налаштовує та активує 

дистанційне керування, підключене до комп'ютера. 

 

 

7. Завантаження, редагування та збереження тексту 
 

Текст для телесуфлера завантажується із файлу (меню Text -> Open ). 

 

Підтримуються такі формати файлів: 

 . txt - текстовий формат з використанням спецсимволів (маркерів) розмітки тексту: 

розбиття за сюжетами, текстових закладок та маркерів підсвічування (інверсії) кольору 

текстових блоків. Підтримуються кодування тексту ANSI , UTF -8, Unicode 

 . rtf , . doc та . docx - імпорт тексту із файлів редактора Microsoft Word 

 . xml – імпорт тексту з файлу з розміткою XML 

 

Додаткові способи завантаження тексту: 

 Автоматичне перезавантаження тексту з файлу. Програма безперервно сканує файл із 

текстом і при виявленні зміни цього файлу негайно перезавантажує текст. 

 Зовнішнє завантаження та оновлення тексту через модуль, що додатково 

підключається, віддаленого доступу TwinRoll GateWay . Цей модуль дозволяє 

інтегрувати програму в системи автоматизації мовлення та забезпечує зовнішнє 

керування телесуфлером з боку системи автоматизації. 

 

* Примітка : імпорт тексту з файлів. rtf , . doc та . docx можливі за умови, що 

на комп'ютері встановлено текстовий редактор MS Word . 

 

Текст для виведення проходить додаткове форматування, з нього видаляються непотрібні 

символи, прогалини тощо, після чого відбувається розбиття на рядки в залежності від 

розміру та геометрії (ущільнення) шрифту та розміру ефірного екрану телесуфлера. 
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Пункт меню Text -> New (комбінація клавіш Ctrl + N ) дозволяє швидко створити новий 

шаблон аркуша сценарію: 

 

 

 

В даному випадку створюється текст з 7 порожніми сюжетами, автором " Bill ", 

однаковими заголовками (" Story" header ") та текстом (" Story text "). 

Після цього автоматично запускається текстовий редактор Блокнот із згенерованим 

шаблоном: 

 

 

Кожен сюжет позначений маркером, має рядок заголовка з ім'ям сюжету та автором, а 

також текстом, наступним одразу після рядка заголовка. Докладніше про розмітку тексту у 

наступному розділі. 

 

Правка тексту відбувається у текстовому редакторі Блокнот; 

зворотне завантаження тексту в програму здійснюється так: 
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файл зберігається в Блокноті (меню File -> Save або комбінація Ctrl + S ), після чого текст 

автоматично перезавантажується в програму. 

 

 

7. Розмітка тексту 
 

7.1 Розбиття на сюжети. 

 

Попередньо текст може бути розбитий на сюжети за допомогою маркерів сюжетів - 

символів // (Налаштування маркера сюжету в меню Settings , вкладка Text ). Маркер 

сюжету ставиться на початку рядка заголовка сюжету. Заголовок сюжету може містити 

ім'я автора (маркер / a = , за яким слідує ім'я автора) та ідентифікатор сюжету (маркер / n 

= і цифро-літерний код довільної довжини). Ідентифікатор сюжету необхідний при вставці 

– переміщенні – видаленні сюжетів. 

 

Починаючи з наступного рядка після заголовка сюжету, починається текст для 

телесуфлера. 

 

Вікно списку сюжетів (виклик меню Tools -> Run order , F 3) рядковим чином відображає 

всі сюжети тексту, відзначає екранні сюжети і виводить загальну тривалість всіх сюжетів. 

 

 

 

7.2 Текстові закладки. 

маркери закладок - символи /b1.../b9 ( закладки з номерами 1 ... 9 ) . Швидкі переходи 

на закладки здійснюються при натисканні на Пробіл+номер закладки (кнопки 1...9 ). 

Маркери закладок автоматично встановлюються на початку рядків при натисканні кнопок 

1...9. 
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7.3 Підсвічування текстових блоків. 

За одночасної роботи 2-х телеведучих передбачена можливість розбивки (підсвічування) 

різних текстових блоків для різних телеведучих за допомогою наступних маркерів: 

/ h + - початок підсвічування - наступний текст виводиться в інверсії по відношенню до 

основного тексту 

/ h - - кінець підсвічування 

Маркер підсвічування встановлюється/знімається при утримуванні клавіші Ctrl та 

клацання лівою кнопкою миші на рядку із закладкою. 

 

7.4 Виділення текстових блоків за допомогою символів-маркерів 

Окремі фрагменти тексту можуть бути виділені вручну за допомогою текстових символів-

маркерів підсвічування (вибір текстових символів для маркерів у меню Tools -> Settings , 

вкладка Text , меню Highlight text marker ). За промовчанням маркерами є символи [ ... ] . 

Весь текст між маркерами виводиться інверсним кольором у новому рядку. 

 

 

 

На малюнку видно як виглядає розмічений сюжет у вікні редактора та у вікні телесуфлера: 

сюжет із заголовком "1 IOWA VO 9" має закладку 1 (маркер / b 1 ) на першому рядку 

тексту, 2 і 3 рядки тексту розмежовані маркерами підсвічування / h + і / h - , на екрані 

телесуфлера цей текстовий блок виводиться в інверсії . Службовий рядок "-- V / O -- " 

знаходиться між текстовими маркерами [ . 
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8. Переходи по тексту, екранне меню переходів 
 

Переходи по тексту, що має розбивку за сюжетами, доступні через меню Text (або 

клацання правою кнопкою миші на полі попереднього перегляду - виклик контекстного 

меню переходів): 

- Prev story (PgUp) – перехід на попередній сюжет 

- Next story (PgDown) -перехід на наступний сюжет 

- Start of text ( Home ) -перехід на початок тексту 

- End of text ( End ) -перехід на кінець тексту 

- Go to bookmark ( Space +1...9) -перехід на закладку з номером 1...9 

- Set / remove bookmark ( Ctrl +1...9) -установити/зняти закладку 1...9 

- Highlight text ( Ctrl + Mouse ) - підсвітити текстовий блок 

- Unhighlight all -скасувати все підсвічування 

 

Екранне меню переходів. 

Для телеведучого, що знаходиться на великій відстані від екрану монітора телесуфлера, 

передбачене спеціальне екранне меню переходів: 

 

 

 

 

 

Екранне меню має такі пункти: 

- Перехід на попередній сюжет 

- Перехід на наступний сюжет 

- на початок тексту 

- на кінець тексту 

- перехід на закладку з номером 1 

- встановлення закладки 1 

 

 

Виклик екранного меню: 

 за наявності дистанційного керування: кнопка Меню дистанційного керування (для всіх 

режимів та всіх конфігурацій) 

 для одномоніторної системи в режимі виведення на весь екран (планшетний 

комп'ютер): клацання правою кнопкою миші 

 для 2-х моніторної системи: тільки в режимі захоплення миші* - клацання правою 

кнопкою миші 
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(*дозвіл режиму захоплення миші - меню Tools -> Mouse capture ( Ctrl + M ). Активація 

захоплення миші - клавіатурна комбінація Ctrl +пробіл або клік мишкою на іконці 

захоплення миші у вікні попереднього перегляду.) 

 

Управління екранним меню:  

 

ролик або кнопки дистанційного керування, колесо миші або натискання пунктів меню на 

сенсорному екрані планшетного комп'ютера. 

 

Вихід із екранного меню: 

 

кнопка Меню дистанційного керування, кнопка Esc клавіатури, права кнопка миші або 

торкання екрана поза зоною меню на планшетному комп'ютері. 

 

 

9. Екранні діалоги планшетного комп'ютера 
 

У повноекранному режимі на планшетному комп'ютері можна викликати додаткові 

функції торканням сенсорного екрана у певних областях: 

 

 

 

1. Лівий верхній кут екрану  

виклик діалогу переходів за сюжетами: 

 

 

Має такі сенсорні кнопки: 

- перехід на попередній сюжет, наступний сюжет 

- перехід початку тексту, наприкінці тексту 
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- перехід на закладку з номером 1, встановлення закладки 1 

- Вихід з повноекранного режиму 

 

2. Центральна зона  

виклик таймера автозапуску: 

 

 

 

3. Правий верхній кут  

виклик діалогу налаштування суфлера: 

 

 

Кнопки " + " та " - " 

збільшують/зменшують значення 

вибраного пункту (виділеного червоним 

кольором), 

ліва нижня кнопка вмикає/зупиняє 

прокручування. 

 

Клавіші клавіатури : 

SPACE або Enter -старт/стоп 

прокручування 

Right або "+" - збільшення значення 

Left або "-" -зменшення значення 

UP , DOWN , TAB - вибір пункту 

" C " -вкл/викл автокорекції швидкості 
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10. Налаштування тексту 
 

Налаштування тексту здійснюється в меню Tools -> Settings , вкладка Text : 

 

 

 

Text encoding (Вибір кодування тексту). 

 

Текстові файли, які використовуються у програмі, можуть мати різне кодування. Як 

правило, файли з кодуванням мають сигнатуру, за якою програма визначає тип кодування 

- у цьому випадку у списку вибирається пункт Auto (автоматичний вибір кодування) . 

Деякі текстові редактори та системи автоматизації, що генерують текст для телесуфлера, 

можуть не використовувати сигнатуру і в цьому випадку тип кодування вибирається 

вручну: 

ANSI ( стандартний текст Windows), UTF8, Unicode, Unicode BE . 

 

Text auto update (автоматичне оновлення тексту). 

 

Програма безперервно сканує відкритий файл із текстом і у разі зміни цього файлу 

негайно перевантажує (оновлює) текст у вікні телесуфлера. Автоматичне оновлення 

дозволяє модифікувати текст для телесуфлера під час прямого ефіру системами 

NewsRoom або віддаленого комп'ютера головного режисера (редактора). Для коректного 

позиціонування тексту на екрані телесуфлера після оновлення рекомендується 

використовувати текст, розбитий на сюжети, які, у свою чергу, мають імена та 

ідентифікатори сюжету (пункт 5 Розмітка тексту ): у цьому випадку при видаленні, 

переміщенні або вставці нових сюжетів на екрані залишається той сюжет, який був доти. 

 

Період сканування для оновлення задається через відповідний список, що випадає Poll 

time ( час опитування) і може мати значення 0.5, 1, 3, 5, 10 секунд. 
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Випадаючий список After update ( перехід після перезавантаження тексту) має такі 

пункти: 

- Keep on (без переходу) – текст на екрані залишається на своєму місці; 

- Top of story (перехід початку поточного сюжету) 

- Top of text (на початок тексту) 

- Air mark (на ефірну мітку) 

 

Після оновлення тексту відбувається затримка перезавантаження тексту, що дозволяє 

телеведучому перед оновленням дочитати тест поточного сюжету. При такому 

відкладеному перезавантаженні у вікні попереднього перегляду з'являється символ 

запиту на оновлення: 

 

 

 

Текст буде автоматично оновлено, коли на екрані з'явиться наступний сюжет або через 

кілька секунд після зупинки прокручування. Також текст буде перезавантажено після 

натискання мишею по іконці запиту на оновлення. 

 

Налаштування сюжетів . 

 

Поле Story marker дозволяє встановити послідовність символів (макс 14 символів) для 

завдання маркера розбивки за сюжетами. За замовчуванням маркер сюжету - два 

символи // . 

 

Випадаючий список Show story marker as ( виведення розмітки сюжетів) дозволяє 

вибрати тип відображення початку сюжету на екрані телесуфлера: 

 

 

inversion line 

( інверсія рядка ) 
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underline 

( підкреслення ) 

 

line marker ">" 

(символ початку 

рядка ">") 

 

Колір шрифту та колір фону заголовків сюжету можна змінити в налаштуваннях екрана 

(меню Tools -> Settings , вкладка Screen ). 

 

Опція Show story header (Виведення заголовка сюжету) відображає в окремому рядку ім'я 

сюжету (текст, наступний у рядку за меркером заголовка сюжету // ). 

 

Опція Story number (Номер сюжету) додає на початок рядка заголовка порядковий номер 

сюжету. 

 

Опція Stop after story ( стоп після сюжету) автоматично зупиняє прокручування після 

поточного сюжету (коли заголовок наступного сюжету перетинає середину екрана). 

 

Опція Highlight text marker (маркер підсвічування тексту) – вибір символу маркера для 

підсвічування (виділення) текстового блоку. Доступні такі маркери: [ ... ] { ... }  < ... > або 

маркери вимкнені. Весь текст між маркерами виводиться інверсним кольором у новому 

рядку. 

 

 

11. Встановлення та вибір шрифтів 
 

Для виведення тексту на екран дисплея телесуфлера програма використовує 10 

попередньо встановлених шрифтів 10 фіксованих розмірів (з розрахунку від 4 до 9 

текстових рядків на екрані). Обмеження кількості шрифтів обумовлено тим, що зазвичай 

для телесуфлера використовується 2-3 попередньо вибраних і протестованих шрифтів, що 

мають повний набір національних символів і необхідне зображення (форму) для 

найкращого читання тексту з екрана. Вибір із 10 фіксованих розмірів шрифту дозволяє 

швидко підібрати необхідну висоту текстових рядків на екрані для дистанцій від 

телеведучого до суфлера 2 – 10 метрів. 
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11.1 Встановлення шрифтів. 

 

За промовчанням у програмі встановлено один шрифт Arial . Додаткові шрифти та їх 

налаштування проводиться через меню Tools -> Settings , вкладка Fonts . 

 

 

 

Поле Installed fonts (встановлені шрифти) дозволяє додати до списку шрифтів новий 

(максимум 10 шрифтів), вибраний із системних шрифтів. Перший шрифт Arial 

встановлюється за замовчуванням. 

 

Опція та повзунок Condense (у щільність) регулює середню ширину символів шрифту (в 

%), неущільнений шрифт має ширину 40%. Ущільнення шрифту необхідне при виведенні 

на широкоекранні монітори і при використанні великих розмірів шрифтів (коли на екрані 

розміщується 4-6 рядків), ущільнений шрифт набуває гармонійних пропорцій і покращує 

розбірливість всього тексту. Крім цього, ущільнений шрифт при тому самому розмірі 

дозволяє розмістити на екрані в 2 рази більше текстової інформації, що дуже важливо 

при використанні невеликого монітора та читання з великої дистанції. 

 

Опція Bold (потовщення) дозволяє вибрати найбільш підходяще зображення для шрифту 

(параметри потовщення містяться в самому шрифті і для різних шрифтів можуть мати 

різні значення). 

Така система налаштування геометрії шрифтів разом із налаштуванням параметрів 

швидкості кожного розміру шрифту забезпечує найкращу читання тексту. 
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11.2 Вибір поточного шрифту. 

 

Меню Tools -> Font ( Ctrl + F ): 

 

 

 

У лівому списку знаходяться попередньо встановлені шрифти, опції Bold (потовщений) та 

Condensed ( у щільний) включають заздалегідь налаштовані для цього шрифту параметри 

ущільнення та потовщення. 

 

 

12. Налаштування профілю 
 

Для використання програми різними користувачами передбачена можливість мати свій 

профіль налаштувань, що містить шлях до робочої папки, параметри шрифту, темп 

читання тощо. Вибір профілю – кнопка на панелі інструментів або Ctrl + P . 

 

Виклик панелі налаштування профілю через меню Tools -> Setting , вкладка Profile . 

 

 

 

За допомогою випадаючого списку Profile вибирається профіль для налаштування 

(програма дозволяє мати 5 профілів, що налаштовуються). 
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У полі Profile name задається ім'я профілю, яке виводиться на панель інструментів 

програми. 

 

Поле Folder містить шлях до робочої папки профілю, з якої відкриваються і зберігаються 

файли (за замовчуванням використовується папка My Documents ). 

 

Секція Speed and inertia (налаштування швидкості та інерції). 

Список Speed (темп читання, що відповідає швидкості прокручування тексту) містить 

наступні значення: Low ( низька), Normal (норма), High (висока) та Manual (ручне 

налаштування) . 

Налаштування інерції (випадаючий список Inertia ) забезпечує керування інерцією 

прокручування. Інерція дозволяє імітувати плавне прокручування "текстової стрічки" і 

забезпечує краще відстеження читаного тексту телеведучим. 

 

 

13. Налаштування швидкості та інерції прокручування 
 

13.1 Налаштування швидкості. 

 

Виклик діалогу налаштування таблиці швидкостей - з панелі налаштування профілю ( 

меню Tools -> Settings , вкладка Profile , секція Speed and slowdown , вибір у списку Speed 

значення Manual , кнопка Manual speed ). 

 

 

 

Швидкість прокручування (що задає темп читання) налаштовується окремо для 

кожного розміру шрифту (10 значень) та має 3 параметри: маршева (робоча) швидкість, 

підвищена швидкість та швидкість перемотування. 
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У програмі регулювання швидкості використовуються 4 так звані таблиці швидкостей, 

налаштовані відповідно на свої швидкості читання: Low ( низька), Normal (норма), High 

(висока) та Manual (ручне налаштування) , вибір швидкості читання у відповідних 

налаштуваннях профілю. 

 

Таблиці швидкостей для перших 3-х швидкостей читання встановлені у програмі, вибір 

ручного налаштування дозволяє редагувати таблицю швидкостей. 

 

Кожен рядок таблиці містить набір трьох швидкостей для відповідних розмірів шрифтів 

(1-10). Вибір рядка дозволяє змінювати значення цих швидкостей. 

 

Крім налаштування таблиці швидкостей , у програмі є можливість "гарячої" 

налаштування швидкості : під час руху прокручування клавіша " + " клавіатури 

збільшує поточну швидкість (маршеву, підвищену або перемотування - яка швидкість в 

даний момент активна), клавіша " - " відповідно зменшує. 

 

13.2 Налаштування інерції. 

 

Інерція не прив'язана до розміру шрифту, має 4 передустановки (немає інерції, низька, 

середня та висока) та ручне налаштування. 

Ручне налаштування дозволяє редагувати значення інерцій для зміни швидкості від 

клавіатури та ножної педалі. 

 

Виклик діалогу налаштування таблиці інерцій - з панелі налаштування профілю ( меню 

Tools -> Settings , вкладка Profile , секція Speed and inertia , вибір у списку Inertia значення 

Manual , кнопка Manual inertia ): 
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13.3 Налаштування автоматичної корекції швидкості. 

 

Для великих шрифтів (розміри 8-10), коли на екрані розміщуються 4-5 текстових рядків, 

рекомендується використовувати автоматичну корекцію швидкості (автоматичне 

підстроювання маршової швидкості під ширину текстового рядка на середині екрана): 

 

 

Випадаючий список Speed – UP (збільшення 

швидкості) та Speed – DOWN (зменшення 

швидкості) дозволяє вибрати обмеження зміни 

швидкості (3, 2, 1 – ступеня зміни або вимкнути 

зміну швидкості). 

Перепад Intensity (інтенсивність) - час дії 

зміненої швидкості. 

Комбінуючи величину маршової швидкості, 

значення прискорення, уповільнення, 

інтенсивності, а також розмір та ущільнення 

шрифту можна налаштувати швидкість 

прокручування практично під будь-який темп 

читання. 

 

Швидкість та автокорекцію швидкості можна оперативно налаштовувати у 

плаваючому вікні Prompting setting ( F 8). 

 

* Примітка : всі налаштування швидкостей, інерцій та автоматичної корекції 

швидкості зберігаються індивідуально у своїх профілях - при виборі нового профілю 

будуть завантажені його набори таблиць швидкостей та інерцій. 
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14. Налаштування екрана 
 

Виклик налаштування екрана через меню Tools->Settings , вкладка Prompter monitor : 

 

 

 

Секція Prompter ( суфлер ): 

 

-Prompter monitor ( монітор суфлера ): 

Primary - виведення суфлера в основний монітор 

Secondary - виведення суфлера на додатковий монітор 

 

- Output (тип виведення тексту на екран суфлера): 

Direct (прямий), Mirror (дзеркальний текст) або Direct & Mirror (комбінований - прямий та 

дзеркальний) . Для комбінованого типу виведення потрібен спеціальний спліттер-

сепаратор ( Додаток 4 ). 

 

- Preview window size (розмір вікна попереднього перегляду): 

Full (повний, 1:1) або Half ( половина, 1:2) - щодо розміру екрана суфлера. 

 

- Left / right offset (відступи від меж екрана): 

Розмір відступу текстових рядків від меж екрана ліворуч і праворуч (у пікселях) від 0 до 

70. 

 

-4:3 aspect ratio output : 

Виведення суфлера в екранну область із співвідношенням сторін 4:3 

 

Секція Color (колір): 

 

Black чорний текст на білому тлі 

White текст -білий текст на чорному тлі. 
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Колір шрифту та фону заголовків сюжетів, колір шрифту та фону позначок закладок 

налаштовується кнопками F (шрифт) та B (фон). 

B / W prompter screen (чорно-білий ефірний екран) виведення тексту на екран 

суфлера у чорно-білому режимі. 

 

 

15. Режим захоплення миші 
 

Управління прокручуванням тексту за допомогою системної миші. 

Увімкнення режиму меню Tools -> Mouse capture ( Ctrl + M ). 

При активації цього режиму блокується покажчик миші, він забирається з екрану, яке 

переміщення обмежується вікном програми, цим не дозволяючи випадково втратити 

управління з допомогою миші у прямому ефірі. 

У разі керування прокруткою за допомогою дистанційної бездротової миші самим 

телеведучим або помічником слід обов'язково використовувати режим захоплення 

миші!  

 

При включенні режиму на ефірному екрані та на екрані попереднього перегляду 

з'являються попереджувальна іконка про включений, але не активований режим 

захоплення миші: 

 

 

 

Активація режиму – клік на іконці захоплення миші або комбінація Ctrl +пробіл. 

Вихід із режиму захоплення миші: клавіша Esc або комбінація Ctrl +пробіл.  

Для сенсорного екрану вихід із захоплення миші - торкання та утримування пальця на 

тексті у будь-якому місці вікна попереднього перегляду. 

 

 

16. Управління прокруткою 
 

16.1 Використання клавіатури. 

Під час виведення тексту на екран монітора телесуфлера клавіші UP та DOWN курсору 

клавіатури дозволяють змінювати швидкість вертикального прокручування, клавіша 

пробілу та клавіша ENTER - старт/стоп прокручування. 
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При натиснутій клавіші пробілу клавіші курсору клавіатури забезпечують швидке 

прокручування тексту вгору-вниз. 

При натисканні кнопки HOME відбувається перехід на початок тексту, а при натисканні 

кнопки END відбувається перехід на кінець тексту. 

Швидкий перехід на попередній сюжет – клавіша F 1 або Page UP на наступний сюжет – 

клавіша F 2 або Page DOWN . 

Клавіші 1...9 – перехід на сюжети 1…9, перехід на сюжети з номерами 10…99 – 

швидкий набір (протягом 1 секунди) номера сюжету (наприклад, перехід на сюжет із 

порядковим номером 28 – натискання протягом 1 секунди послідовно клавіш 2 та 8). 

Комбінація клавіш CTRL та клавіш 1...9 - встановлення закладок з відповідними номерами, 

комбінація клавіші пробіл і клавіш 1...9 - перехід на закладки (якщо вони встановлені). 

 

16.2 Використання миші. 

Основне керування прокручуванням здійснюється за допомогою колеса мишки - 

прокручування колеса вперед (від себе) збільшує швидкість прокручування, 

прокручування назад (на себе) зменшує швидкість аж до зупинки та зворотного скролінгу. 

Натискання на колесо мишки аналогічно клавіші пробіл (СТОП). 

При натисканні та утриманні колеса та одночасному його прокручуванні вперед-назад 

відбувається швидке перемотування тексту у відповідному напрямку. 

Рух миші з натиснутою лівою кнопкою викликає відповідний рух тексту, клацання лівою 

кнопкою миші з натиснутою клавішею клавіатури CTRL - підсвічування/скасування 

підсвічування текстового блоку. 

 

16.3 Використання сенсорного екрана планшетного ПК. 

Торкання екрана та утримання пальця у вікні програми переводить прокручування 

у повноекранний режим (у повноекранному режимі – повернення в основний екран). 

Старт-стоп прокручування - одноразове торкання в районі центру екрану. 

Виклик екранного меню переходів – одноразове торкання у лівому верхньому кутку 

екрана. Виклик екранного меню налаштування швидкості - одноразове торкання у 

верхньому правому кутку екрана. 

 

16.4 Використання кнопкового ручного пульта керування. 

Кнопка UP ручного пульта збільшує швидкість прокручування, кнопка DOWN – відкат 

тексту назад, кнопка STOP – старт-стоп прокручування. 

При натиснутій та утримуваній кнопці STOP кнопка UP – перемотування тексту знизу 

вгору, а DOWN – зворотне перемотування. 

При зупиненому прокручуванні та утримуванні кнопки STOP протягом 3 секунд 

переводить ручний пульт управління в режим переходів за сюжетами (світлодіод на 

пульті починає повільно блимати). У цьому стані кнопку UP – перехід на попередній 
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сюжет, кнопка DOWN – на наступний сюжет, натискання та утримування кнопки UP – 

перехід на початок тексту, кнопка DOWN – перехід на кінець тексту. 

 

16.5 Використання педалей дистанційного керування. 

Програма підтримує дві педалі дистанційного керування – педаль прямого та педаль 

зворотного ходу. 

При натиснутій педалі прямого ходу натискання на педаль зворотного відкату викликає 

прискорене перемотування тексту вгору і навпаки – при натиснутій педалі зворотного 

відкату натискання педалі прямого ходу викликає прискорене перемотування вниз. 

 

Схема підключення дистанційного керування наведена в Додатку 5 . 

 

 

 

17. Панель керування 
 

Виклик панелі керування прокручуванням тексту через меню Tools -> Control panel ( F 7 ). 

 

Панель управління має 4 режими роботи. Перемикання між режимами: 

- клік правою кнопкою мишки центральною кнопкою панелі або 

- клік правою кнопкою мишки по заголовку вікна панелі керування 

- клавіша SHIFT для виклику режиму переходів за сюжетами 

 

 

Scroll control -управління прокручуванням 

 

-перемотування вперед / перехід на початок тексту * 

 

-Прокручування вперед / перехід на попередній сюжет * 

 

-СТАРТ СТОП прокручування / режим налаштування 

швидкості * 

 

-прокручування назад / перехід на наступний сюжет * 

 

-Зворотне перемотування / перехід на кінець тексту * 

 

 

*Додаткові функції - клік правою кнопкою мишки; 

для сенсорного екрана - торкання та утримування пальця. 
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Speed setting - налаштування швидкості 

 

-Швидкість перемотування / перехід на початок тексту  

 

-Підвищена швидкість / перехід на попередній сюжет * 

 

-Робоча швидкість / режим налаштування шрифтів  

 

-Збільшення швидкості 

 

-зменшення швидкості 

 

 

 

Font setting - налаштування параметрів шрифту 

 

 

-ущільнення шрифту / перехід початку тексту* 

 

-потовщення / перехід на попередній сюжет * 

 

-Розмір шрифту / режим керування прокручуванням* 

 

 

-Збільшення поточного параметра 

 

-зменшення поточного параметра 

 

 

 

 

Stories navigation - переходи за сюжетами 

(виклик режиму – клавіша SHIFT клавіатури) 

-перехід початку тексту 

 

-перехід на попередній сюжет 

 

-старт/стоп прокручування 

 

 

-перехід на наступний сюжет 

 

-перехід на кінець тексту 
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18. Інформація про обладнання 
 

 

Виклик панелі інформації про 

обладнання меню Help -> 

Hardware info . 

Якщо підключено ДУ, то на 

панелі інформації про 

обладнання з'являється вкладка 

Remote control , на якій 

відображається інформація про 

ДУ 

 

 

 

 

 

На вкладці Video adapter 

відображається інформація про 

перший і другий дисплеї - ім'я 

драйвера відеодаптера, розмір 

пам'яті та роздільну здатність 

екрану 
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Додаток 1 — Гарячі клавіші 
 

Ctrl+N Новий текст 

Ctrl+O Відкрити файл із текстом 

Ctrl+S Зберегти текст у файл 

Shift+Ctrl+S Зберегти текст як... 

Ctrl+F Вибір шрифту 

Ctrl+P Вибір профілю 

Ctrl+M Захоплення миші 

Ctrl+T Таймер автозапуску 

Ctrl+B Увімкнути/вимкнути панелі інструментів 

Ctrl+F10 Загальні налаштування 

TAB Перехід у вікно Run order 

F3 Вікно списку сюжетів ( Run order ) 

F4 Редактор тексту 

F5 Оновлення тексту з файлу 

F7 Панель управління ( Control panel ) 

F8 Панель налаштування суфлера 

F12 Увімк / вимк . екран суфлера 

PgUp Перехід на попередній сюжет 

PgDown Перехід на наступний сюжет 

Home Перехід на початок тексту 

End Перехід на кінець тексту 

Shift Режим переходів за сюжетами панелі керування 

Ctrl+Mouse Підсвічування (виділення) текстового блоку 
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Ctrl+1...9 Встановлення закладки з номером 1...9 

Space+1...9 Перехід на закладку 1...9 

1...9 

Перехід на сюжет із номером 1...9. 

Короткочасний послідовний набір 2-х цифр - 

перехід на сюжет із 2-х значним номером 

+ Покрокове збільшення маршової швидкості 

- Покрокове зменшення маршової швидкості 

Up Збільшення швидкості (при утриманні) 

Down Зменшення швидкості (при утриманні) 

Space+Up Перемотування вперед (знизу вгору) 

Space+Down Перемотування назад (згори донизу) 

Space Старт/стоп прокручування 

Enter Старт/стоп прокручування, таймер автозапуску 

Ctrl+Space Активація/вихід із режиму захоплення миші 

Esc Вихід із режиму захоплення миші 
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Додаток 2 — Імпорт тексту з файлів XML 

 

Завантаження тексту з XML та мережевих файлів відбувається за допомогою додаткової 

утиліти XMLTranslator . exe . 

При відкритті файлу XML програма TwinRoll автоматично запускає транслятор, який 

генерує з XML файлу текстовий файл. Цей текстовий файл (з розбивкою за сюжетами) 

завантажується в телесуфлер. 

Програма використовує спрощену XML розмітку: 

 

< ? xml version = "1.0" encoding = " UTF -8"? > Оголошення XML 

< root > Кореневий елемент 

   < data > WEDNESDAY, MARCH 20 < / data > Заголовок першого 

сюжету містить дату 

   < tag > 1 IOWA VO 9 < / tag > Заголовок сюжету 

   < text > Текст сюжету 

TODAY, VOTERS IN IOWA BEGIN  

   THE PROCESS OF CHOOSING  

THE NEXT PRESIDENT.  

   < / text >  

< / root >  
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Додаток 3 — Комбіноване виведення тексту  
 

 

 

 

Поділ VGA сигналу з текстом для телесуфлера на прямий та дзеркальний забезпечує відео 

спліттер/сепаратор SUFPRO SPC -205, ( http :// sufpro . com / catalog . html # remote ). 

Спліттер/сепаратор забезпечує 2-потоковий виведення тексту на екран монітора 

перегляду (прямий текст) і монітори телесуфлерів (дзеркальний текст) використовуючи 

один відео вихід комп'ютера. 
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Додаток 4 — Дистанційне управління 
 

 

 

PC-200 ( http://sufpro.com/catalog.html#remote ) 

Дистанційне керування (ручний кнопковий пульт та 2 педалі). 

  

Установка драйвера дистанційного керування - драйвера віртуального USB-COM порту 

FTDI Chip ( http://sufpro.com/download/Remote_drivers.zip ) 

 

Драйвер дистанційного керування встановлюється вручну з папки Remote drivers (на 

інсталяційному диску, або в папці Program Files [ x 86]\ TwinRoll ) до підключення ДК до 

USB-порту . 

Якщо програма не виявила дистанційне керування (на дистанційному керуванні не 

загорівся червоний ефірний світлодіод), то слід перевірити і виправити номер COM-порту 

контролера: зайти в Диспетчер пристроїв , в розділі Порти (COM і LPT) знайти пункт USB 

Serial Port(COMxx) , правою кнопкою мишки викликати контекстне меню- кнопка 

Додатково... та вибрати номер COM-порту від COM1 до COM20 . 
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Додаток 5 — Настільний роликовий пульт ДУ  
 

 

 

 

DC -1201 ( http://sufpro.com/catalog.html#remote ) 

Настільний пульт управління для помічника телеведучого. 

 

 

Настільний 3-кнопковий пульт керування з роликовим керуванням швидкості 

прокручування. Забезпечує плавне регулювання швидкості прокручування та переходи 

на попередній/наступний сюжети за допомогою кнопок UP/DOWN. При утриманні 

кнопки STOP натискання кнопки UP / DOWN - перехід до початку або кінця тексту. 

 

 

 

 


